pictures do not load. Works fine on safari

VERIFIED WONTFIX

Status

Camino Graveyard
Annoyance Blocking
VERIFIED WONTFIX
11 years ago
11 years ago

People

(Reporter: Beatrice Chambers, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.7pre) Gecko/20070805 Camino/1.6a1pre (like Firefox/2.0.0.7pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.7pre) Gecko/20070805 Camino/1.6a1pre (like Firefox/2.0.0.7pre)

see above

Reproducible: Always

Steps to Reproduce:
1.Go to the website above. You will see the problem.
2.
3.
Actual Results:  
no pictures to click on. Nothing more if I click on a picture

Expected Results:  
See the various picctures

Show the pictures. Try the same link in Safari to see it work properly
This is related to ad-blocking; the weekly flyer is Flash, and it lives in a hierarchy that includes /ads/.  I think this is probably WONTFIX, since that's a common source of ads that really should be blocked.

Beatrice, you can turn off "Block web advertising" in the Web Features preferences, reload the page, and see the flyer.  When you're done, you can turn it back on and have unwanted ads blocked everywhere else.
Component: Accessibility → Annoyance Blocking
QA Contact: accessibility → annoyance.blocking
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> This is related to ad-blocking; the weekly flyer is Flash, and it lives in a
> hierarchy that includes /ads/.  I think this is probably WONTFIX, since that's
> a common source of ads that really should be blocked.
> 
> Beatrice, you can turn off "Block web advertising" in the Web Features
> preferences, reload the page, and see the flyer.  When you're done, you can
> turn it back on and have unwanted ads blocked everywhere else.
>

Thanks so much. That worked fine. I appreciate your response. 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WONTFIX
(Reporter)

Updated

11 years ago
Resolution: WONTFIX → FIXED
The correct resolution for this bug is WONTFIX since we aren't going to be changing our ad blocking to fix it. (The FIXED resolution is reserved for actual code fixes.)
Resolution: FIXED → WONTFIX

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.