None of the buttons appear on the pages of this website

UNCONFIRMED
Unassigned

Status

()

--
minor
UNCONFIRMED
11 years ago
11 years ago

People

(Reporter: jeannie143, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

When I visit the HealingWell website where I am a forum moderator all of the buttons have disappeared from the page. Can you evaluate if this is because they have changed web servers, because I am on a Mac or if maybe the internet gnomes are playing havoc with my brain?

Here are some of the error codes from the error console for a specific page (http://www.healingwell.com/community/default.aspx?f=20)

Warning: Error in parsing value for property 'cursor'.  Declaration dropped.
Source File: http://www.healingwell.com/generic.css
Line: 65

Source file:  ".formbutton {color: navy;font-family: Verdana, Tahoma, Arial, Helevetica, Sans-Serif;font-size: 8pt;border: 1px solid;cursor: pointer;cursor: hand;filter: progid:DXImageTransform.Microsoft.Gradient(GradientType=0, StartColorStr='#D4D0C8', EndColorStr='#CCCCCC');}"


=====

Warning: Unknown property 'filter'.  Declaration dropped.
Source File: http://www.healingwell.com/generic.css
Line: 65

Source file: ".formbutton {color: navy;font-family: Verdana, Tahoma, Arial, Helevetica, Sans-Serif;font-size: 8pt;border: 1px solid;cursor: pointer;cursor: hand;filter: progid:DXImageTransform.Microsoft.Gradient(GradientType=0, StartColorStr='#D4D0C8', EndColorStr='#CCCCCC');}"

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Mouse over of button positions indicated buttons are there but not visible. Others using the website do not have this problem.


Occurs in defaut as well as Pimpzilla theme.
(Reporter)

Comment 1

11 years ago
I haven't ever reported a bug before so I hope I did this correctly and am not wasting anyone's time. The website performs fine in Safari but I love Firefox and don't want to switch to Safari. ~Jeannie
This what I see on Windows XP, new profile: http://img523.imageshack.us/img523/6168/websitecp4.png
This is not Page Info in any case (Tools -> Page Info).
Component: Page Info → General
Product: Firefox → Core
QA Contact: page.info → general
You need to log in before you can comment on or make changes to this bug.