unknown bar with 2 lines of codes

RESOLVED DUPLICATE of bug 395546

Status

()

RESOLVED DUPLICATE of bug 395546
11 years ago
11 years ago

People

(Reporter: moktzekin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

The unknown bar shown in the bottom of the browser once it is open. The reason/ cause cannot be found. The problem is still exist when re-installed

Reproducible: Always

Steps to Reproduce:
Sorry, I don't know.
Actual Results:  
N/A

Expected Results:  
N/A

There are only three plug-ins are using:
1.DOM inspector
2.Google ToolBar
3.Talkback
(Reporter)

Comment 1

11 years ago
Created attachment 280222 [details]
The capture.
You probably have a problem with an incompatible add-on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 314768
(Reporter)

Comment 3

11 years ago
(In reply to comment #2)
> You probably have a problem with an incompatible add-on.
> 
> *** This bug has been marked as a duplicate of bug 314768 ***
> 

However, I have listed all add-on above.
Which are three only.
I cannot see that there is any problems on those plug-ins, as they are very popular .
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 5

11 years ago
Sorry, The problem still exists even when I follow the instructions on the webpage above. I even stopped all the plug-ins, but there is no help for that.
This problem sounds related to bug 395833. Possibly some program has installed an extension or something else in chrome that is normally invisible in Firefox but because it is incompatible now you can see it :).
This is apparently a bug in Java Runtime update. Sun has a fix in JRE 6 update 2. Please try installing it from http://www.java.com/zh_TW/download/windows_xpi.jsp?begindownload=true
Going to dupe this to a bug tracking the problem with the java extension. If anyone is seeing this and not running a traditional chinese build then please open a separate bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395546
You need to log in before you can comment on or make changes to this bug.