most document-defined fonts overridden by browser (replaced with "Papyrus")




11 years ago
8 years ago


(Reporter: Jon Peterson, Unassigned)


Firefox Tracking Flags

(Not tracked)


(Whiteboard: [CLOSEME 2010-11-01])



11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv: Gecko/20070725 Firefox/
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv: Gecko/20070725 Firefox/

I opened Firefox to find that suddenly almost every font has been replaced with the font "Papyrus" and no matter what I change (in user.js or about:config) it will not go back to displaying document-defined fonts. I have tried all three settings on browser.display.use_document_fonts and I still get "Papyrus", (which is a useful font outside of the internet, but really annoying on pages built around a more basic font).

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Mozilla Startpage (google) has every font replaced with "Papyrus", except the search button and images (obviously).
Actual Results:  
I have some bizarre font showing up in place of the document-defined font.

Expected Results:  
Firefox should be displaying the document-defined font.

This occurred after several uses with the current configuration (no extensions or themes have been added, disabled, or uninstalled for several days).
This is a mass search for bugs that are in the Firefox General component, are UNCO, and have not been changed for 1000 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,, and test again. If you still see the bug, please update this bug. If the issue is gone, please set the resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]

Comment 2

8 years ago
As I have no recollection of this bug, and no longer have a Mac OS X system on which to test this, I an just going to mark it as RESOLVED > INVALID.

I have a strong suspicion that it may have been an extension conflict, and I have not seen it in any build (under both Windows and OS X) that I have used since the time of the original post.
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.