distinguish duplicate entries in Applications prefpane by labeling with MIME type

RESOLVED DUPLICATE of bug 395182

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 395182
11 years ago
11 years ago

People

(Reporter: myk, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
faaborg's review in bug 377784, comment 45 says that until we have grouping (bug 395645) we should detect duplicate type names for MIME types and add the MIME type after the name for entries that have duplicates to help users distinguish them from each other.
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395182
You need to log in before you can comment on or make changes to this bug.