Right click on image to save image file but got .html at the end instead

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
11 years ago
11 years ago

People

(Reporter: watnaron, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 03/23])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1 (MultiLang)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1 (MultiLang)

Whenever I tried to save an image by sing right click and choose save image I always got [my pics name].jpg.html and even I try change before press save to .jpg only I still cannot see that picture.

Reproducible: Always

Steps to Reproduce:
1. Have to right click and use view image instead
2. right click again and choose save image
3. Work fine!!!
Actual Results:  
Can save image correctly

Expected Results:  
Can save image without having to right click and choose view image first

Comment 1

11 years ago
Do you have an example page that this happens on, or does this affect every page you visit?
(Reporter)

Comment 2

11 years ago
Happen every page....

Comment 3

11 years ago
Please give an example, then. :)

Comment 4

11 years ago
I'm not able to reproduce this with any images I've tried. Does this happen in a current version of Camino, and if so could you give a specific example just so that we are sure we are testing the same case you are?

Comment 5

11 years ago
Could you respond to comment 4 please?

Comment 6

11 years ago
Closing INCO based on lack of response. If you can supply the requested information, feel free to re-open this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.