Closed Bug 395882 Opened 12 years ago Closed 12 years ago

Can't save draft twice if using a certain template

Categories

(Thunderbird :: Message Compose Window, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 380372

People

(Reporter: geral, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-PT; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 2.0.0.6 (20070728) -- European Portuguese Translation

I have a quite heavily HTML formatted message template. When I create a new message based on it, I can write in it and save it (as a draft) -- but only once. After I save it the first time I can't save it again cause it complains something about "can't attach, check if you have access to the file" (translated from the European Portuguese Thunderbird version).

Filipe Martins
http://www.i-senso.com


Reproducible: Always

Steps to Reproduce:
1. Unzip the attached archive and put the files in Tunderbird's mail folders (it will overwrite the templates files!!);
2. Open Thunderbird and click the "Templates" folder;
3. Right click the template "Modelo" and select "Edit as New";
4. Save it as a draft;
5. Try saving it again;
Actual Results:  
You'll get some kind of error message and the second saving fails;

Expected Results:  
Should save again.

There's a very easy workaround: just close the compose window after saving the first time, and edit the draft -- we can then save it any number of times.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380372
You need to log in before you can comment on or make changes to this bug.