'Reload remote calendars' enabled if only mozStorare calendars used

RESOLVED DUPLICATE of bug 719197

Status

--
minor
RESOLVED DUPLICATE of bug 719197
11 years ago
7 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Details

'Reload remote calendars' are still enabled if only mozStorare calendars are used.

Build: 2007091106

Steps to reproduce:
1. Create new Thunderbird profile.
2. Install Lightning into it.
3. Change to Calendar view.
4. Right click into the calendar list.
Component: Lightning Only → General
OS: Windows XP → All
QA Contact: lightning → general
Hardware: x86 → All
Version: unspecified → Trunk
Implicitly fixed by bug 719197.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719197
You need to log in before you can comment on or make changes to this bug.