Closed Bug 395975 Opened 13 years ago Closed 13 years ago

Text under icons cut off after resizing search box

Categories

(Firefox :: Toolbars and Customization, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 391121

People

(Reporter: marcia, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot of issue
Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a8) Gecko/2007091211 GranParadiso/3.0a8.

STR:
1. Add several icons to the toolbar. Use the "Text and Icons" setting.
2. Move the slide search widget back and forth.
3. As I slide the widget back and forth, I begin to lose the text under several of the icons. Even if I move the slider back to the original state I cannot see the entire text under several icons. Screenshot attached.
I am okaying with duping it as long as we can note my issue the bug and the fix addresses that as well.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391121
You need to log in before you can comment on or make changes to this bug.