Update history following 1.5.0.12 -> 2.0.0.6 Major Update shows no updates

VERIFIED DUPLICATE of bug 372981

Status

()

Toolkit
Application Update
VERIFIED DUPLICATE of bug 372981
10 years ago
10 years ago

People

(Reporter: abillings, Unassigned)

Tracking

1.8 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
After the 1.5.0.12 -> 2.0.0.6 major update, if you go to Options(Preferences)/Advanced/Updates "Show History Status" and check the update history, it shows, "No updates installed yet." The update should be shown.

This was found on a Windows XP machine. Clean profile with a clean install of 1.5.0.12 before updating to 2.0.0.6.
rhelmer points out in bug #368082:

"Hmm.. might this have to do with the directory that updates are stored in
changed during the 2.x release line (for better Vista support)?"

rob helmer is right on the money.

I think this is really a dup of bug #372981

confirmed dupe

this is (btw) the same that happen also on the Thunderbird Major Update (Bug 391792)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372981
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.