links to source files don't highlight, jump to errant line

RESOLVED DUPLICATE of bug 394475

Status

Toolkit Graveyard
Error Console
RESOLVED DUPLICATE of bug 394475
11 years ago
2 years ago

People

(Reporter: myk, Unassigned)

Tracking

({regression})

Trunk
x86
Linux
regression

Details

(Reporter)

Description

11 years ago
Links to source files in exceptions reported on the error console no longer highlight and jump to the line where the exception occurred.  This worked in trunk builds months ago but has broken sometime since then.  It's broken for both chrome and content files.
This regressed between 2007-08-11 and 2007-08-12, regression from bug 382074.
Duplicate of bug 394475.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394475
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.