form completion box not shaded in linux

VERIFIED DUPLICATE of bug 390711

Status

()

VERIFIED DUPLICATE of bug 390711
11 years ago
10 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8) Gecko/2007091211 GranParadiso/3.0a8 (Ubuntu)

The form completion box has no shade. Compare this to the Fx2 form completion box. We should be able to tell the difference between the form completion box and the background. Images coming.
Flags: blocking-firefox3?
(Reporter)

Comment 1

11 years ago
Created attachment 280680 [details]
form completion box in Fx3a8 (no shade)
(Reporter)

Comment 2

11 years ago
Created attachment 280681 [details]
form completion box in Fx2 (this one is distinguishable because of different color)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390711

Updated

11 years ago
Flags: blocking-firefox3?

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.