Location flashes when enter is pressed

VERIFIED DUPLICATE of bug 28003

Status

P3
normal
VERIFIED DUPLICATE of bug 28003
19 years ago
14 years ago

People

(Reporter: sander, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
To reproduce.

Enter any url in the location box and press enter. There is a quick black flash
covering the area where nothing is typed. 

I see this on 2000-042619 (solaris 2.7) I do NOT see this on 2000-041805 (w95)

Comment 1

19 years ago
dup of bug 28003

Updated

19 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 28003 ***
(Assignee)

Comment 3

19 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 4

19 years ago
verified!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.