Bookmarks with empty location lost

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: 0rk13qj8tpbm297, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070723 Firefox/2.0.0.6 (Debian Iceweasel)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070723 Firefox/2.0.0.6 (Debian Iceweasel)

Firefaux allows adding bookmarks with just a name, no location, and they will appear in the sidebar, but are forgotten when starting the browsar again.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Either don't allow adding such bookmarks, but they are sometimes useful to note thoughts intended future searches, etc etc
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
(Reporter)

Comment 1

11 years ago
Al right, this must be a duplicate but I could not find one. Nevertheless I tried

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007091304 Minefield/3.0a8pre

and

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007091301 SeaMonkey/2.0a1pre

both, neither allow adding a bookmark with empty location/URL any more.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 2

11 years ago
I am not sure what this bug is even about, however fixed is only for bugs that are solved by patching the Firefox code base.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.