After scrolling dropdown menu and clicking elsewhere, text is hilited

VERIFIED DUPLICATE of bug 38393

Status

()

P3
normal
VERIFIED DUPLICATE of bug 38393
19 years ago
18 years ago

People

(Reporter: wd, Assigned: rods)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000516
BuildID:    2000051620

When the scrollbar on a dropdown menu is scrolled and the user clicks elsewhere
on the screen, the text between where the user clicks and the dropdown menu is
hilited.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.mozilla.org/quality/help/bug-form.html	
2. Click the Dropdown menu called "Component"
3. Move the scrollbar up and down
4. Click elsewhere within Mozilla

Actual Results:  Text is hilited

Expected Results:  No text is hilited
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 38393 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.