Closed Bug 39608 Opened 20 years ago Closed 20 years ago

Mozilla does not remember proxy port

Categories

(Core :: Networking, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 39779

People

(Reporter: nrosier, Assigned: gagan)

References

()

Details

Build 2000051620 on WinNT

When configuring a manual http-proxy through the preferences menu, mozilla 
remembers (and saves) the proxy-server but not the port. Browsing is impossible, 
mozilla complains that the connection to the url is refused.

Workaround:

When manually adding a proxy-port to prefs.js 
(user_pref("network.proxy.http_port", 8080);), the port is remembered and 
browsing using the proxy is possible.
->gagan/tever.
Assignee: matt → gagan
Component: Preferences → Networking
QA Contact: sairuh → tever
tested Build 2000051808 on a different system (Win2K) and I get the same problem.

To reproduce this bug:
1. clean install of mozilla
2. no prefs.js (or no proxy-setting in prefs.js)
3. configure proxy using preferences window
dup

*** This bug has been marked as a duplicate of 39779 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.