When I open the customize toolbar window, a white rectangle is left sitting on the screen (blocking my view of things behind it) after I press the "Done" button.

RESOLVED INCOMPLETE

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED INCOMPLETE
11 years ago
9 years ago

People

(Reporter: fuzzy.monkeyboy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

When I click view, toolbars, customize..., the customize menu shows up fine, but when I press the Done button, a white rectangle is left on the screen where the customize screen was. This blocks the screen behind it, so I couldn't see what is on any webpage. The Notefish and Clipper add-ons are in the navigation toolbar, but I don't want them their, so I tried customizing it and it did this. Also, when I quit Firefox, the choices that I choose to drag in and out of the navigation bar aren't there anymore. They go back the the customize toolbar menu. I think that it may have done something to do with the fact that I downloaded at least ten to fifteen add-ons during that night. The names of them are: Notefish, Clipper, Foxsaver, Password Maker, the All-in-one sidebar, Save Session, and a few more I can't remember. I hope this was helpful.

Reproducible: Always

Steps to Reproduce:
1.Open the Toolbar customization menu, and drag a few add-ons in and out of the navigation toolbar. 
2.Click done.
3.A white rectangle should show up and, if you quit, the add-ons should go back to the way they were before this procedure was followed up.
Actual Results:  
A white rectangle shows up that blocks the screen behind, making it impossible to see the webpage behind it. Also if you quit Firefox, the add-ons should go back to there original places before this procedure was followed up.

Expected Results:  
After the Done button is pressed, it should go back to the webpage.

This bug occurs using the NASA theme, but it never happened while using it until I added all those Add-ons. How do you delete add-ons?
Not security sensitive.

You can manage your addons via the Tools menu, Tools->Add ons.  Not marking WORKSFORME yet since I don't know for sure that this isn't some weird problem with customization, but if removing addons fixes things, please comment in the bug.
Group: security
No response from reporter. Marking bug as incomplete. Feel free to reopen if the problem is still visible.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.