Birdie Sync will not work with the latest nightly build.

VERIFIED INVALID

Status

Calendar
Lightning Only
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: Scott, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Birdie Sync isn't compatible with .7pre

I'm using Thunderbird version 2.0.0.6 (20070728) and the latest version of Lightning .7pre because it fixes a bug with .5 that existed with the displaying of .ics files in the calendar.  I've downloaded the latest version of Birdie 1.6.0.3 which is giving me an error saying that the file extension isn't compatible with .7 of lightning.  Can you help me get this working please.



Reproducible: Always

Steps to Reproduce:
1. Install Thunderbird 2.0.0.6
2. Install Lightning Nightly build .7
3. Install 4.5 Active Sync
4. Install BirdieSync 1.6.0.3
Try syncing
Actual Results:  
Birdie generates error saying that current version of lightning extension is not compatible with this version of BirdieSync although it was selected for event or task synchronization. Please install a Version of Lightning compatible with BirdieSync.  (.5 was)
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning

Comment 1

11 years ago
You have to report that the the author of BirdieSync, because that extension only wants to work with Lightning .5 (it's mentioned on their frontpage !). This is not a bug in Thunderbird or Lightning, it's BirdieSync that needs to be updated.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
From <http://www.birdiesync.com/download.html>:
BirdieSync 1.6.0.3 (2007/09/13) for Thunderbird 2.0 and Lightning/Sunbird 0.5

-> The BirdieSync extension developers decided to currently support only the stable release Lightning 0.5. Maybe they will release a new version if Lightning 0.7 is released.

Not a Lightning bug -> Invalid.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

11 years ago
Just doing what I was asked to do by Clint. "feel free to comment that I asked you to do so (so you don't get a "please don't file support comment" response). 

Something changed between .5 and .7 that makes Birdie not work.  Is this a Birdie issue?
According to your report the BirdieSync extension checks the Lightning version and only allows to sync with Lightning 0.5 and refuses to work otherwise.

According to <http://www.birdiesync.com/forum/viewtopic.php?t=409> there will be no BirdieSync extension for Lightning nightly builds.
You need to log in before you can comment on or make changes to this bug.