Closed Bug 396183 Opened 13 years ago Closed 13 years ago

Receive error below when you try and Reassign and bug.

Categories

(Bugzilla :: Database, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 374951

People

(Reporter: marty.smith, Unassigned)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2; .NET CLR 3.0.04506.30)
Build Identifier: 3.0.X

When you try and Reassign a bug, it gives a database error.



Reproducible: Always

Steps to Reproduce:
1. Open an existing assigned bug.
2. Try and assign it to different user.
3. Error occurs.
Actual Results:  
DBD::mysql::db do failed: Illegal mix of collations (utf8_general_ci,COERCIBLE) and (latin1_swedish_ci,IMPLICIT) for operation 'case' at /var/www/html/bugs/process_bug.cgi line 1726

Expected Results:  
Should have simply reassigned the bug.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374951
You need to log in before you can comment on or make changes to this bug.