Allow cancelling of Firefox update

RESOLVED DUPLICATE of bug 300922

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 300922
11 years ago
10 years ago

People

(Reporter: Shriramana Sharma, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

A few hours ago I asked Firefox 2.0.0.3 to check for updates. It said that it had to download 7 MB. I opted to do it later and so clicked "Pause" since I did not find a "Cancel" button. Later (after two or three times of closing and reopening Firefox) I found that Firefox has downloaded the 7 MB behind my back and installed it.

I must be in full control. I should be allowed to cancel the update and Firefox should *not* download anything behind my back.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 300922
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.