Closed Bug 396430 Opened 12 years ago Closed 12 years ago

automate free software builds of firefox

Categories

(Release Engineering :: General, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 385783

People

(Reporter: joduinn, Unassigned)

References

Details

Currently, we produce a free softwarwe version of each FF release soon after shipping the branded release.

There are only a few differences between this free software release, and the branded release, so we should be able to automate these free software builds as part of the end-to-end automation also.
Priority: -- → P3
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385783
Assignee: build → nobody
QA Contact: mozpreed → build
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.