Closed Bug 396447 Opened 13 years ago Closed 13 years ago

make talos buildslaves auto-update themselves

Categories

(Release Engineering :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 395819

People

(Reporter: bhearsum, Assigned: bhearsum)

Details

Hit submit too soon.

I've got a Buildbot config that I'm testing that checks out talos from cvs on every run. After a bit more testing I will post the configs here.
Assignee: nobody → bhearsum
OS: Mac OS X → All
Hardware: PC → All
Summary: make talos buildslaves auto-update themselv → make talos buildslaves auto-update themselves
Status: NEW → ASSIGNED
Resolving this as part of bug 395819.
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395819
Mass move of Core:Testing bugs to mozilla.org:ReleaseEngineering. Filter on RelEngMassMove to ignore.
Component: Testing → Release Engineering
Product: Core → mozilla.org
QA Contact: testing → release
Version: unspecified → other
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.