"Edit as New" on a message in a folder named with a space errors as attachment

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: Luke-Jr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux 2.6.20-gentoo-r7; X11; i686; en_US) KHTML/3.5.7 (like Gecko)
Build Identifier: 

"Edit as New" thinks it is doing an attachment, and fails to attach the message if the original is in a folder with a space in its name. It seems to be replacing the space with "%20" incorrectly

Reproducible: Always

Steps to Reproduce:
1. Make a folder named "a test"
2. Put a message in it
3. "Edit as New" that message
4. Attempt to send

Comment 1

11 years ago
Not a problem on linux/trunk.

Comment 2

9 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1pre) Gecko/20090703 Shredder/3.0b3pre  

if it still exists as win98-only bug, it won't be fixed because w98 will not be supported by Thunderbird 3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.