Google Presentations select-and-reformat stuff doesn't work in Minefield

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: deb, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Went to play with the new Google Presentations app, and discovered that when creating a slide you can't select slide text and reformat it (ie: make it green or bold or whatever) in Minefield.  Works fine in Fx2.0.0.6.

What seems to happen is that the selected text is deselected when clicking any of the toolbar buttons above the slide.  The select-and-reformat stuff still works fine in Google Documents, just not in Google Presentations.
(Reporter)

Comment 1

11 years ago
Just checked Minefield on Win XP Pro and it's...better, but one formatting function doesn't seem to work (select then change background colour of text).  Everything else seems to be working OK as far as I can tell.

Everything in Fx2.0.0.6 seems to work fine on Windows.

Component: General → General
Product: Firefox → Core
QA Contact: general → general
(Reporter)

Comment 2

11 years ago
New info: the highlight function (select and change background text color) doesn't work in Google Docs in Win/Minefield, either.  It's fine in Fx2.
This might be a duplicate of bug 388980.
Yes, very likely the same issue.

Comment 5

8 years ago
Deb, do you still see this? Or agree this is dup of bug 388980?

(In reply to comment #3)
> This might be a duplicate of bug 388980.

that bug is long gone and I can't access http://docs.google.com/PresentationEditor?id=df75mcbm_14dgbjfk
Yeah, this seems to have been fixed at some point in the last 3.5 years :)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.