firefox update failed when in restricted user.

RESOLVED DUPLICATE of bug 374900

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 374900
11 years ago
10 years ago

People

(Reporter: Lixuesong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

I'm used to work in restricted user environment in windows XP. when I use firefox in restricted user environment, firefox notice me 2.0.0.7 is available, and I update it, but firefox said it failed to do the update (I wonder there is no privilege to do the update with restricted user since I install the firefox in administrator user environment). then I switch to administrator user and re-update, it succeed. but when I go back to restricted user and run firefox, it still said I need to do a update.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374900
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.