bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

en-AU dictionary will not download for Thunderbird

RESOLVED DUPLICATE of bug 295462

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 295462
11 years ago
11 years ago

People

(Reporter: Paul Hopper, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla Thunderbird version 2.0.0.6 (20070728)

en-AU dictionary will not download for Thunderbird, it downloads OK for Firefox but when downloaded for Thunderbird tries to attach to Firefox and not Thunderbird. This means that no spell-check is done at all in Thunderbird as no language can be attached.

Reproducible: Always

Steps to Reproduce:
1. Select English (Australian) dictionary 
2. Press install
3. Add-ons screen comes up with installation of dictionary - but for Firefox not Thunderbird
Actual Results:  
Add-on is applied to Firefox and NOT Thunderbird

Expected Results:  
Dictionary should be available to Thunderbird

Add-ons should have come up for Thunderbird - not Firefox

Comment 1

11 years ago
Works for me in Firefox 2.0.0.7

The procedure is clearly described at the top of the page <https://addons.mozilla.org/en-US/thunderbird/browse/type:3>. You should *not* press install, since that would install in Firefox (you're browsing that page in Firefox, not in Thunderbird !). You need to use save-link-as (with the context menu), so that you can later install it in Thunderbird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 295462
You need to log in before you can comment on or make changes to this bug.