All users were logged out of Bugzilla on October 13th, 2018

When automatically inserting signature before reply, dashes are not inserted

RESOLVED DUPLICATE of bug 222318

Status

--
minor
RESOLVED DUPLICATE of bug 222318
11 years ago
11 years ago

People

(Reporter: uadboe402, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: 2.0.0.6 (20070728)

Thunderbird set to include signature with '--' delimter.  Changed prefs to automatically insert signature before reply text.  No '--' inserted before signature text.

Reproducible: Always

Steps to Reproduce:
1. Set Thunderbird to attach signature to messages
2. Set Thunderbird to attach signature BEFORE REPLY upon replying
3. Reply to a message
Actual Results:  
No sigdash inserted when relying.  Normal composition works fine.

Expected Results:  
Inserted sigdash before signature text upon reply.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 222318
You need to log in before you can comment on or make changes to this bug.