If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Saving by pressing CMD-S saves not always the marked message

RESOLVED WORKSFORME

Status

Penelope
Mail Window
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Jan Herrmann, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1 (MultiLang)
Build Identifier: 

When I select a message in a mailbox (e.g. inbox) and press CMD-S, sometimes another than the previously selected message in this mailbox is saved and selected after the save procedure.

Unfortunately it's not reproducable each time.

Maybe it's a general problem with keyboard shortcuts here (CMD-M sends the window to the dock instead of checking new mail, CMD-D doesn't work at all to delete messages).

Reproducible: Sometimes

Steps to Reproduce:
1.Find a mailbox with a lot of messages
2.select a message and try to save by hitting CMD-S
3.
Actual Results:  
Usually this message is saved, sometimes another message from this mailbox is saved
(Assignee)

Comment 1

10 years ago
We are aware of the CMD-M and CMD-D not working as expected.

I am not able to reproduce the CMD-S problem. If you are able to reproduce it reliably, please let me know.

For the time being, I'm going to mark this bug 'works for me'.

Thanks, Matt
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.