Status

()

Toolkit
Application Update
--
major
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: John Turteltaub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

Pop ups with the CiD: prefix happen with the pop up blocker on and no exceptions from the options category.

Reproducible: Always

Steps to Reproduce:
1.Open the Mozilla browser.
2. Go anywhere.
3.CiD: pop ups happen within 5 mins.



I want to seriously block all pop ups.
Those aren't popups caused by sites, that Firefox's popup blocker would stop, they are caused by adware installed on/infecting your computer. Search for something like "cid popup" on Google, and you'll get a lot of advice on how to get it uninstalled (as usual with malware uninstallation instructions, much of it seeming like rather bad and random advice, so choose carefully). But, not a problem in Firefox, it's just doing what any other browser you might use would do, opening sites for another program on your computer, with no way to know that you didn't know you were installing that program.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.