Entire Firefox Browser closes BEFORE I can even be redirected to another link e.g to check the movie seating plan in a cinema, or upload pictures on a particular website

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
11 years ago
8 years ago

People

(Reporter: js7914, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

 experienced the same problem about 1 month ago!! that was when I started to add on the "No Script " and "Flashgot" adds on to Mozilla firefox...

Recently,I tried to book for movie tickets online and also to 1 website, www.mocca.com , but before my mozilla browser can redirect me to the next window ( which is the movie seating plan or the pictures upload section), my browser will suddenly all close - i mean Firefox closes entirely!!!!

This is gettting really irritating and also I had tried to go and check my Java, but my Java seems fine really...I wonder wht is causing this issue here
?

I NEVER had this problem since I started Firefox in Dec 2006 till recently after I installed the "No script option" and "Flashgot". Btw, does AVG anti virus and anti spam interfere with my system tooo??

Really hope to get some kind assistance from the mozilla team or from someone who had genuinely faced this same problem as me.

Thanks

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
IT should NOT have this problem at all!

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.