Menus/dropdowns/tooltips show up on the wrong display when firefox is on a secondary monitor.

RESOLVED DUPLICATE of bug 314279

Status

()

RESOLVED DUPLICATE of bug 314279
11 years ago
11 years ago

People

(Reporter: dkilgore, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

Running a macbook with a secondary monitor attached. Firefox works fine when it is used on the laptop's screen. When I drag the window to the secondary display all of the tool tips, dropdowns, and menus show up at the top of the laptop's display and not on the secondary monitor.

Reproducible: Always

Steps to Reproduce:
1. Connect a monitor to a macbook.
2. Run Firefox.
3. Move Firefox's window to the monitor you just connected.
4. Attempt to use the toolbars, tooltips, or drop downs.
Actual Results:  
The menus displayed on the laptop's display.
Fixed on the trunk for Fx 3. (Well, and then maybe broken again, but that's a different matter.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 314279
You need to log in before you can comment on or make changes to this bug.