I need tag colors to appear in the background, NOT in the text.

RESOLVED DUPLICATE of bug 341770

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 341770
11 years ago
10 years ago

People

(Reporter: Miguel D'Amico, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: version 2.0.0.6 (20070728)

This is a request, not bug, to make colors to appear in the background, NOT in the text of a message. Apple's Mail has the option for the tag color to appear in the text, or background or both. 

Reproducible: Always



Expected Results:  
User would be able to see tags in the messages' text, background, or both. Please see the Apple's Mail screenshot attached.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0

Comment 1

11 years ago
There is plugin exist to make this works in TB, but only when not-selected message it looks like in Apple Mail. Look for instructions here:
http://www.twistermc.com/blog/2007/04/10/thunderbird-labels

Comment 2

11 years ago
This seems to be a duplicate of 341770?

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 341770
You need to log in before you can comment on or make changes to this bug.