Add option to not store LAST_VISIT for bookmarks (to make syncing across computers easier)

RESOLVED INVALID

Status

()

--
enhancement
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: mennucc1, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; it; rv:1.8.1.6) Gecko/20070723 Iceweasel/2.0.0.6 (Debian-2.0.0.6-0etch1)
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; it; rv:1.8.1.6) Gecko/20070723 Iceweasel/2.0.0.6 (Debian-2.0.0.6-0etch1)

hi

I use Unison to keep my home directories on different PCs in sync. Unfortunately it is difficult to keep my bookmarks files in sync: each time I use firefox, the bookmarks.html file changes, since the LAST_VISIT tag changes. 

Please add a config option so that the LAST_VISIT tag is not present in the file (it may be stored in a different file).

a.

Reproducible: Always

Updated

11 years ago
Summary: a change so that bookmarks.html may be synced using unison → Add option to not store LAST_VISIT for bookmarks (to make syncing across computers easier)

Comment 1

10 years ago
bookmarks.html now is exported only if exportBookmarksHTML is set, and new visits are saved in places.sqlite, so this is invalid for 3.x
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.