Prints page with list items with wrong numbers

RESOLVED DUPLICATE of bug 183280

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 183280
11 years ago
11 years ago

People

(Reporter: Lex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

I attempted to print a page that uses an ordered list to generated a numbered list and when I printed the page the numbers did not match what was on the page in the browser.

In the browser, the numbers were sequential (as you would expect), but upon printing the numbers changed to 1,2,30,31,32,33,57,...etc.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.cse.psu.edu/~kyusun/class/cse471/07f/hw/pj3/pj3.html
2a. Print
or
2b. View Print Preview
Actual Results:  
The actual printed result, or the view from print preview, will have improper numbers starting with page 2.  Page 1 and page 10 are the only two pages with correct numbers.

Expected Results:  
The print preview and actual printed results should have sequential numbers that appear like they do in the actual browser window.

Comment 1

11 years ago
duplicate of bug 183280

Comment 2

11 years ago
Good catch, John! Resolving as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 183280
You need to log in before you can comment on or make changes to this bug.