ULR bar does not change when opening the toolbar bookmarks

VERIFIED INVALID

Status

P3
minor
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: zachlipton, Assigned: slamm)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m15)
BuildID:    2000041805

When clicking on a link in the personal toolbar (Open Directory, Bugzilla,
Bonsai...), the URL bar does not update with the new URL of the link you just
opened.

Reproducible: Always
Steps to Reproduce:
1.Downloaded "off the shelf mozilla"
2.Made no mods. to anything
3.Clicked Open Directory link in personal toolbar
4.URL did not update in the URL toolbar
5.Tested with other links in the personal toolbar

Actual Results:  The URL did not update in the URL window	

Expected Results:  Updated the URL
*** Bug 39708 has been marked as a duplicate of this bug. ***
I am not seeing this in build 2000052208. Build 2000041805 was the previous
milestone. I assume this bug has been fixed since.

Comment 3

19 years ago
 thought 4/18 wasa typo for 5/18. yeah this was fixed long ago.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 4

19 years ago
VERIFIED Invalid
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
OS: Mac System 9.x

Updated

14 years ago
URL: ANY
You need to log in before you can comment on or make changes to this bug.