ULR bar does not change when opening the toolbar bookmarks

VERIFIED DUPLICATE of bug 39707

Status

SeaMonkey
Bookmarks & History
P3
minor
VERIFIED DUPLICATE of bug 39707
18 years ago
13 years ago

People

(Reporter: zachlipton, Assigned: Steve Lamm)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m15)
BuildID:    2000041805

When clicking on a link in the personal toolbar (Open Directory, Bugzilla,
Bonsai...), the URL bar does not update with the new URL of the link you just
opened.

Reproducible: Always
Steps to Reproduce:
1.Downloaded "off the shelf mozilla"
2.Made no mods. to anything
3.Clicked Open Directory link in personal toolbar
4.URL did not update in the URL toolbar
5.Tested with other links in the personal toolbar

Actual Results:  The URL did not update in the URL window	

Expected Results:  Updated the URL
The bug was posted twice.


*** This bug has been marked as a duplicate of 39707 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Marking verified duplicate. Sorry to post this twice. 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

13 years ago
OS: All
You need to log in before you can comment on or make changes to this bug.