Bottom images are displayed two times - only if html-file ist loaded local

RESOLVED DUPLICATE of bug 397085

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 397085
11 years ago
11 years ago

People

(Reporter: Michael Schroeter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

The three bottom images of this page from my homepage are displayed two times among themselves. But only if the page is loaded local, i.e.
file:///C:/xampp/htdocs/inhalt.html

Please look at:
http://mia-net.gotdns.org/images/errorpage.gif
(36,8 KB)

Reproducible: Always

Steps to Reproduce:
1. Load the 'inhalt.html'.
2. Save the page local.
3. Load the file and see the result.




Windows XP professional SP2, AMD Athlon XP 3200+, Sapphire Radeon X1950 Pro

In the FF version 2.0.0.7 the error was noticed for the first time.

The Internet Explorer shows the side correctly.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397085
You need to log in before you can comment on or make changes to this bug.