BeOS Thunderbird does not automatically check for new mail



11 years ago
7 years ago


(Reporter: Doug Shelton, Unassigned)


(Depends on: 1 bug)

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)




11 years ago
Even when Edit/Settings/Account Settings/Server Settings/Check for new messages is checked, a value entered (10 minutes) and automatically download new messages is checked, Thunderbird only pulls new messages at startup and when the "get mail" button is pressed.

Comment 1

11 years ago
Maybe same problem as bug 397256.

Comment 2

11 years ago
Magnus, you pointed in comment #1 to just this bug.
What is real number of "similar" bug?

Comment 3

11 years ago
Ah, meant to say bug 397295 (which may be a dupe, of this or another of the mentioned bugs).

Comment 4

11 years ago
Doug, I retested SeaMonkey branch mail client.
If you check also "Download New Messages Automatically" checkbox, besides "Test
for new messages every *** min" - it works.

I cannot confirm that it really works in predicted intervals, as I couldn't
notice any activity about retrieving mails in statusbar - but new mails appears
there in mail client from time to time without my intervention:)

Comment 5

11 years ago
Ooops. It did it properly time or two - and then stopped getting new mails. Like some timer notification was dead. IIRC similar problem was with our IRC client/component

Comment 6

11 years ago
"Download messages" checkbox was unchecked - I would swear I checked it when I set up the account.  Is working now, but I'll continue to test to see if it stops.

Comment 7

11 years ago
It definitely stops after a while.  I had the interval set at 2 minutes for one account, 3 minutes for another, 10 minutes for a 3rd.  All stopped.  I've set two of the 3 to 1 minute interval to see if there's a relationship.

Comment 8

11 years ago
changing interval makes no difference.  Once stopped, it stays stopped.

Comment 9

11 years ago
Here is bug which may be related somewhat


10 years ago
Depends on: 275124

Comment 10

9 years ago
still see this problem using newer build? (based on thunderbird 3 code?)

I had, perhaps speculatively, made this dependent on bug 275124.  Is it still worse as mentioned in bug 275124?
I doubt you can build TB 3 on BeOS.  Serguei ?

Comment 12

9 years ago
(In reply to comment #11)
> I doubt you can build TB 3 on BeOS.  Serguei ?
Correct, however the open-source replacement for BeOS, called Haiku, should be able to build the new version.  Right now, several dependencies are outstanding but long-term this should be possible.

Comment 13

7 years ago
(In reply to Magnus Melin from comment #3)
> Ah, meant to say bug 397295 (which may be a dupe, of this or another of the
> mentioned bugs).

397295 got duped to bug 352107.

given the lack of progress for Haiku since 2009 [1], the fact that both bugs are from the same time frame (and thus perhaps the same), and inability to verify this bug report, I think we close this bug for now.  It can always be reopened if it is proved that bug 352107 doesn't fix this.

Last Resolved: 7 years ago
Depends on: 352107
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.