Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: Rei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

I using proxy server (CCproxy based on WinXP of another computer, proxy for all protocols with 8080 port) for my notebook (MacBook with FireFox).
If proxy crash and start again when FireFox trying to open the page, then firefox don't open any sites in new tabs or windows. Finally, when i close FireFox it crash system.

Reproducible: Sometimes

Steps to Reproduce:
1. Use one proxy server for all protocols.
2. When open the page - turn off the proxy server (!not option of FF preference).
3. turn on proxy server
4. close firefox
Actual Results:  
crash firefox and MacOS system

Expected Results:  
iTunes without playback any music.

proxy by Wi-Fi lan, FireFox 2.0.0.7 with FoxyTunes 2.9.5 add-on.
Rei, do you still see this problem with Firefox 3.5 ?
(Reporter)

Comment 2

9 years ago
I don't know, I'm stop using proxy (because I buy a Wi-Fi router), I'm also update MacOS X to Leopard and update FireFox to 3.5. It's all work perfect.
I think this problem no more important.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.