Firefox is disabled after upgrading from 2.0.0.6 version to 2.0.0.7 version

RESOLVED INVALID

Status

()

Toolkit
Application Update
--
critical
RESOLVED INVALID
11 years ago
8 years ago

People

(Reporter: Rick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

a pop up box appears wanting to install an upgrade to 2.0.0.7.  When that update is installed, firefox no longer will start-up.  I get a message when I try to start firefox like I'm not connected to the internet...page unable to load type message.  Internet Explorer still works fine.  Firefire works fine until the upgrade.  I fix the problem by doing a system restore to a point before the upgrade, but then I get the message to upgrade again, so it's a circle.  One question is how do I turn off the automatic upgrade for Firefox. I suspect a Vista compatability problem with the latest version of Firefox.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
To turn off automatic update, see Tools->Options->Advanced->Update

And the probable reason why you couldn't access the Internet was explained in the errorpage that you saw : it's your firewall that needs to told that Firefox can access the web (the permission for the old Firefox doesn't count for the new one !). See <http://kb.mozillazine.org/Firewalls>.
Component: Installer → Software Update
QA Contact: installer → software.update
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
Summary: Firefox is didabled after upgrading from 06 version to 07 version → Firefox is didabled after upgrading from 2.0,0.6 version to 2.0.0.7 version
Summary: Firefox is didabled after upgrading from 2.0,0.6 version to 2.0.0.7 version → Firefox is disabled after upgrading from 2.0.0.6 version to 2.0.0.7 version

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.