Profile Manager creating subdirectory Cache with many subdirectories

VERIFIED WORKSFORME

Status

Core Graveyard
Profile: BackEnd
P3
minor
VERIFIED WORKSFORME
18 years ago
2 years ago

People

(Reporter: Grace Bush, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
the Cache subdirectories have 400 protection and cannot be deleted easily ie rm 
~/.mozilla does not work.

Files do get deleted from with Profile Manager 

To reproduce:
rm ~/.mozilla
download/gunzip/tar build 2000051715
run ./netscape -profilemanager and create a profile
use profile to launch seamonkey

remove .mozilla again for more testing

Actual results: Permission denied on all subdirectories of 
~/.mozilla/profile/Cache/*

Expected results: all profiles deleted

Updated

18 years ago
Summary: Profile Manager creating subdirectory Cache with many subdirectories → Profile Manager creating subdirectory Cache with many subdirectories

Comment 1

18 years ago
Cleanup, M18.
Target Milestone: --- → M18

Comment 2

18 years ago
 I believe this is a dup of bug #34545 (or at least of it's current state).
And I also believe that this causes the cache not to work, although it's
hard to be sure just which bug is currently causing that.
(Assignee)

Comment 3

18 years ago
Reassigning bug to myself.

Grace, Is this still happening? I too believe that this is the dup of bug 34545. 
Fix for that bug was checked in on later in the day of May 18th. Let us see if 
we can reproduce this..?

thanks.
Assignee: selmer → racham

Comment 4

18 years ago
The cache directories are being created with the proper permissions on the Linux
Build 2000052408.
(Assignee)

Comment 5

18 years ago
Yup. That's right. Thanks Jeffery. I too just checked the permissions. It looked 
right to me. User has all required permissions. Marking this works for me.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

18 years ago
worksforme - build 2000052508
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.