Crash on certain sites when closing the tab

RESOLVED DUPLICATE of bug 396828

Status

()

--
critical
RESOLVED DUPLICATE of bug 396828
11 years ago
11 years ago

People

(Reporter: hello, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 282050 [details]
Crash backtrace

I have certain tabs that I can't close, they make minefield crash (see attached trace).  One example site: netscape.com.

Oddly enough, I can't reproduce this on a new profile, but I can repro 100% of the time on my "default" profile.  Not sure what I have that is causing it.

Dave, you were seeing it too, right?  Can you reproduce the crash in a new profile?
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396828
You need to log in before you can comment on or make changes to this bug.