add leopard dictionary function like in Safari 3.0 and Finder

VERIFIED DUPLICATE of bug 301451

Status

Camino Graveyard
Toolbars & Menus
--
enhancement
VERIFIED DUPLICATE of bug 301451
11 years ago
11 years ago

People

(Reporter: pipone valdes, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: Leopard 10.5 beta 9A559

When in Finder or Safari, you can simply select a string of text and, by context menu, quickly search selected words in Leopard's integrated Dictionary (which pops up). That feature would be very useful in the context menu of Camino browser as well.

Reproducible: Always

Steps to Reproduce:
1. select text
2. right click context menu
3. "search word in dictionary"
Actual Results:  
Leopard Dictionary pops up

Expected Results:  
...

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301451

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.