firefox see error...closed navigator freclently in any page web

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: Leonardo Cadavid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

hello, i dont speak english ...it bad..for malfunction the last version firefox..frecliently fail in any page web..and see windows error for report to microsoft an closed navigator inmediately..please check...i love you firefox..and i dont change to internet explorer...is terrible...bye 

Reproducible: Sometimes

Steps to Reproduce:
1.windows report error firefox to microsoft
2.navigator is closed
3.
(Reporter)

Updated

11 years ago
Severity: normal → critical
My Spanish is less than 0, but I see a Spanish Firefox forum here: http://www.mozillaes.org/foros/viewforum.php?f=7
And info here: http://www.mozillaes.org/mozillazine/
For English crash info see http://kb.mozillazine.org/Firefox_crashes
Crashes are mostly caused by an add-on.
Reporter, can you still reproduce the problem using the latest Firefox version?
If not, can you resolve this bug as WORKSFORME?
Resolving as WORKSFORME.  If this issue can be reproduce on Firefox 3.5, we
will reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.