inability to generate mass statistics in who is who of the Brighton collection website

RESOLVED INVALID

Status

Websites
Other
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: gqz8, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: http://www.brightoncollaboration.org/intranet/en/index/who_is_who.html

This is the same as bug #688.
 If you include one search entry, such as one particular implementation request, the website can generate results. But if you want two or more, the site will not generate any results. This happens with every field (not just implementation). I am trying to collect results for all implementation requests, but nothing appears.   
Thanks,
April
https://my.oriented.net/bugzilla/show_bug.cgi?id=668

           Summary: Inability to generate statistics
           Product: The Brighton Collaboration
           Version: none
          Platform: PC
               URL: http://www.brightoncollaboration.org/intranet/en/index/w
                    ho_is_who.html
        OS/Version: Windows XP
            Status: NEW
          Severity: major
          Priority: high
         Component: Infrastructure
        AssignedTo: marc.bigler@oriented.net
        ReportedBy: jgidudu@cdc.gov
                CC: secretariat@brightoncollaboration.org


Hi,

we are unable to generate any results with all searches for various categories e.g., a serach for WG member Implementaion or diarrhea persistently generates zero results.
Thanks,
Jane

Reproducible: Always

Steps to Reproduce:
1.On the Who is Who page, include any two search characters in the same category (such as WG member- Diarrhea and WG member bells palsy)
2. hit enter. the answer will be radically different than if u only included WG member - bells palsy

Actual Results:  
Who is Who: Search Results
Found 5 hit(s). 



Expected Results:  
if adding two groups, such as WG member - Diarrhea and WG member bells palsy, there should be well over 50 entries. if including all of the implementation request sub-categories, results should well exceed 200 entries.

Thanks so much.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.