double clicking on the column header (to sort) opens the selected bookmark

RESOLVED DUPLICATE of bug 397223

Status

()

RESOLVED DUPLICATE of bug 397223
11 years ago
9 years ago

People

(Reporter: moco, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

double clicking on the column header (to sort) opens the selected bookmark

steps to reproduce:

1)  open the places organizer
2)  select a bookmark in the right hand pane
3)  find a column where clicking on it won't resort (for example, tags, as tag sorting does not work yet, this is a logged bug.)
4)  double click the tag column

actual results:  we'll open the selected bookmark
expected results:  we don't opent he selected bookmark

Comment 1

11 years ago
Does that to me too.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397223
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.