camino hangs everytime click on 'order now' button on site

RESOLVED DUPLICATE of bug 395171

Status

Camino Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 395171
11 years ago
11 years ago

People

(Reporter: M Cortis-Jones, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1

in apple.com.au main menu shows new ipods. click on new ipod touch. this page opens normally.click on 'order now' button. camino hangs

Reproducible: Always

Steps to Reproduce:
1.apple.com.au
2.click on 'ipod touch' photo
3.click on 'order now'
Actual Results:  
camino hangs

Expected Results:  
apple store should open at ipod touch purchase options

hang

Comment 1

11 years ago
Sounds like bug 395171 to me. Absent any compelling argument otherwise, I'm just going to dupe this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395171
You need to log in before you can comment on or make changes to this bug.