If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Subject, sender and date are overwritten and are unreadable.

RESOLVED DUPLICATE of bug 352694

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 352694
10 years ago
10 years ago

People

(Reporter: Larry Sullivan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: version 2.0.0.6 (20070728)

This is a very serious problem! When I start Thunderbird, the opening window showing my inbox is pretty much unreadable. About every other line appears to be overwritten with bold text. This sometimes happens in Firefox. I can't cut and paste to show the problem. I'm sure you have a solution, but searching for this bug and reporting it is much too technical. I can't use Thunderbird if this problem doesn't go away.

Reproducible: Always

Steps to Reproduce:
1. Start Thunderrbird
2.
3.
Actual Results:  
Inbox shows garbage.

Expected Results:  
Inbox is readable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 352694
You need to log in before you can comment on or make changes to this bug.