Dragging just opened tab will cause unloaded page

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: Danil Ilinykh, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

After I open a link in new tab, i want to see it right next to current tab (may be  needed two new options: "open in new right tab"/"open in new left tab"?). I drug this tab and drop it down. When I see, that link is not opened - I see blank page (but address panel filled by right address). I press F5 to reload page and see it.

Reproducible: Always

Steps to Reproduce:
1. Open link in new tab.
2. Then link is not loaded, drag this new tab in new place.
Actual Results:  
Blank page in a tab.

Expected Results:  
Loaded page in this tab.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007092509 Minefield/3.0a9pre

I have the problem that my connection is very fast so I had trouble to find a slow loading site. I tried opening a bookmark of a slow(er) loading site in a new tab and while it was loading I dragged it to another place but it just continued loading. (Or maybe I misunderstood your bug or it happens only in branch?)
Did you also test it in safe-mode or with a new profile? 
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 2

11 years ago
It happens in release version. I try to reproduce it and I see it again. Not always, but not once.
(Reporter)

Comment 3

11 years ago
It happens in safe mode. Steps to reprodure:
1. Open some site in first tab.
2. Wait while loading.
3. Create second tab
4. Open some site with cookies in second tab.
5. Immediately (before browser notification appearing) drag first tab, position it after second (but not drop - hold mouse button pressed).
6. Just wait.
7. See result.

Reproducible: Always
(Reporter)

Updated

11 years ago
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 246801
(Reporter)

Comment 5

11 years ago
Oh, I reply to another bug :(
Bug 397455 is duplicate of bug 246801, not this!!! I'm sorry...

This bug isn't always reproducible. It happens sometimes.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Updated

11 years ago
Severity: critical → normal
Severity: normal → minor
Version: unspecified → 2.0 Branch
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.