If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser notifications in time, then I drag tab, blocked work with FF

VERIFIED DUPLICATE of bug 246801

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 246801
10 years ago
10 years ago

People

(Reporter: Danil Ilinykh, Unassigned)

Tracking

({hang})

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

I set option "Saving cookie: ask me every time", open new tab, start to load some site, and then start to drag another tab in new place. Saving cookie questions appears in time, then dragging hasn't finished. This prevent me from work with browser - I can't press any tab or close browser.

Reproducible: Always

Steps to Reproduce:
1. Set option "Saving cookie: ask me every time"
2. Open new tab.
3. Start to load some site with cookies.
4. Drag some another tab.
Actual Results:  
I see blue arrow in tab panel and notification. I can't do anything with FF: nor press button in notification, nor work with tabs/content, nor close/minimize/resize FF.

Expected Results:  
Notification showed only after I drop tab in new place.

This screenshot demonstrates problem: http://www.ljplus.ru/img3/w/o/woodroof/ff2-bug8.png
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 246801
V.Duplicate
Severity: critical → normal
Status: RESOLVED → VERIFIED
Keywords: hang
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.